home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / sys-apps / hotplug-base-20040401 / hotplug-base-20040401.ebuild < prev    next >
Text File  |  2005-10-13  |  733b  |  25 lines

  1. # Copyright 1999-2005 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug-base/hotplug-base-20040401.ebuild,v 1.14 2005/09/12 22:49:07 vapier Exp $
  4.  
  5. inherit eutils
  6.  
  7. # source maintainers named it hotplug-YYYY_MM_DD instead of hotplug-YYYYMMDD
  8. MY_P=hotplug-${PV:0:4}_${PV:4:2}_${PV:6:2}
  9. DESCRIPTION="Base Hotplug framework"
  10. HOMEPAGE="http://linux-hotplug.sourceforge.net"
  11. SRC_URI="mirror://kernel/linux/utils/kernel/hotplug/${MY_P}.tar.gz"
  12.  
  13. LICENSE="GPL-2"
  14. SLOT="0"
  15. KEYWORDS="alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86"
  16. IUSE=""
  17.  
  18. S=${WORKDIR}/${MY_P}
  19.  
  20. src_install() {
  21.     into /
  22.     dosbin sbin/hotplug || die
  23.     keepdir /etc/hotplug.d
  24. }
  25.